Latest News

Repair Unlocking: 05.11 The baseband does not allow

Wednesday, October 21, 2009 , Posted by Ahmad Ababnih at 4:10 AM

Geohot announced via his twitter the last baseband (modem software =) stamped 05/11 contained in the latest firmware 3.1 and 3.2.1 seems for the moment has not unlock.



In other words, if you have an iPhone simlock in firmware 3.1 or 3.2.1 you can not unlock (well for now, I doubt that the teams remain in the ...). 

Meanwhile blackra1n can jailbreak your iPhone in 1 click.

Currently have 0 comments:

Leave a Reply

Post a Comment

Privacy-Policy